Moodle
  1. Moodle
  2. MDL-14451 delete old obsoleted code from HEAD
  3. MDL-14645

bump up php version requirements in installers (CLI and normal)

    Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Installation
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE
    • Rank:
      35086

      Description

      going to fix inst_check_php_version() and add new strings,
      new strings in install.php

      $string['php52versionerror'] = 'PHP version must be at least 5.2.0.';
      $string['php52versionhelp'] = '<p>Moodle requires a PHP version of at least 5.2.0.</p>
      <p>You are currently running version $a</p>
      <p>You must upgrade PHP or move to a host with a newer version of PHP!';

        Activity

          People

          • Assignee:
            Petr Škoda
            Reporter:
            Petr Škoda
            Participants:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: