The feedback_tracking->count field should be renamed because it's a MSSQL reserved word.
Note this bug includes:
- renaming the field (install.xml and upgrade.php).
- changing all occurrences in code.
- hopefully, make restore support both old field and new one (I always forget this, that's because I'm noticing it here)
TIA and ciao, Eloy