Moodle
  1. Moodle
  2. MDL-15057

Environment check does not look for the PCRE extension

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.1
    • Fix Version/s: 1.9.10
    • Component/s: Installation
    • Labels:
      None
    • Database:
      Any
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      Moodle makes use of PCREs in many places. PCRE support can be disabled in PHP versions < 5.3, however the environment check (/admin/environment.php) does not mention it as being required (nor as recommended).

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            Petr Skoda added a comment -

            done, thanks you for the report

            Show
            Petr Skoda added a comment - done, thanks you for the report

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: