Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-15125

Moodle Mnet does not support proxy servers

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 1.8, 1.8.1, 1.8.2, 1.8.3, 1.8.4, 1.8.5, 1.9, 1.9.1
    • Fix Version/s: None
    • Component/s: MNet
    • Labels:
      None
    • Environment:
      Any OS. Bug tested with 2 Fedora Core 6 servers at different sites requiring networking via proxy
    • Affected Branches:
      MOODLE_18_STABLE, MOODLE_19_STABLE

      Description

      Moodle Networking does not support transport via proxy server. I have hacked various files to make Moodle Networking work via a proxy server. Each modification has been commented with // GT Mod.

        Gliffy Diagrams

          Activity

          howardsmiller Howard Miller added a comment -

          Duplicate of MDL-14624


            People

            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: