Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.4
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_14_STABLE
    • Rank:
      10273

      Description

      PHP_SELF is being used in 'admin/admin.php' and 'admin/creators.php' instead of the Moodle $ME global. This could impact servers that don't support PHP_SELF (e.g. IIS).

        Activity

        Hide
        Martin Dougiamas added a comment -

        From Martin Dougiamas (martin at moodle.com) Thursday, 3 June 2004, 10:22 PM:

        Fixed in 1.3 STABLE, will merge to trunk very soon

        Show
        Martin Dougiamas added a comment - From Martin Dougiamas (martin at moodle.com) Thursday, 3 June 2004, 10:22 PM: Fixed in 1.3 STABLE, will merge to trunk very soon
        Hide
        Michael Blake added a comment -

        assign to a valid user

        Show
        Michael Blake added a comment - assign to a valid user

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: