Moodle
  1. Moodle
  2. MDL-15282

Courses backed up from version 1.9.1+ (build20080521) will not restore in version 1.9+

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.9.1
    • Fix Version/s: 1.9.3
    • Component/s: Backup
    • Labels:
      None
    • Environment:
      Our Moodle installation is on a Linux server php5.1.6, the others are also on Linux servers (php 5.2.6)
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE
    • Rank:
      30829

      Description

      Courses backed up from Moodle 1.9.1.+ will only restore in other 1.9.1+ installations and not in 1.9. I attached the error message and an empty test course. Prior to 1.9.1+ there has never been a problem.

        Activity

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: