Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-15311

extra carriage return at the end of user/view.php

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.1
    • Fix Version/s: 1.9.2
    • Component/s: Libraries
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      was added in: user/view.php 1.143.2.22 -> 1.143.2.23

      Dan

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              danmarsden Dan Marsden added a comment -

              adding the culprit

              Dan

              danmarsden Dan Marsden added a comment -

              linking the tracker item that "caused" this.....

              almost need a "was caused by" option in the drop down to link the issues....

              Dan

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Assigning to the culprit! :-D :-P :-D

              Can you fix that, plz... ciao

              dongsheng Dongsheng Cai added a comment -

              Removed, please review, thanks

              danmarsden Dan Marsden added a comment -

              looks good to me! - you know to be really careful with this right? - this could have been a critical bug if you added a carriage return to some lib files!

              Dan


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    11/Jul/08