Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.4
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_14_STABLE

      Description

      Whereas Moodle only requires PHP >=4.1 the headers_sent($file,$line) function on line 281 in /mod/wiki/ewiki/ewiki.php requires PHP >= 4.3. Before then headers_sent() could have no arguments. Is this really necessary?

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: