Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-1548

Empty lines inserted when using HTML Editor

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      Sometimes, empty lines are inserted on top of the page when the html-editor is used. Especially if the first word is a WikiLink.

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            dougiamas Martin Dougiamas added a comment -

            From Michael Schneider (moodle at oncode.info) Thursday, 10 June 2004, 08:38 PM:

            Changed ewiki.php, so that it does not put enclosing <p></p> around blocks if the html-editor is used. Needs more tests.

            Show
            dougiamas Martin Dougiamas added a comment - From Michael Schneider (moodle at oncode.info) Thursday, 10 June 2004, 08:38 PM: Changed ewiki.php, so that it does not put enclosing <p></p> around blocks if the html-editor is used. Needs more tests.
            Hide
            mblake Michael Blake added a comment -

            assign to a valid user

            Show
            mblake Michael Blake added a comment - assign to a valid user

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: