Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE
    • Rank:
      35311

      Activity

      Hide
      Dongsheng Cai added a comment -

      Petr, the current spell checker plugin we use is general plugin without PHP implementation, I found a php spell checker with php backend developed by tinymce team: http://tinymce.moxiecode.com/download.php

      Do you mind I remove the old one, replace it with php spell checker?

      Show
      Dongsheng Cai added a comment - Petr, the current spell checker plugin we use is general plugin without PHP implementation, I found a php spell checker with php backend developed by tinymce team: http://tinymce.moxiecode.com/download.php Do you mind I remove the old one, replace it with php spell checker?
      Hide
      Dongsheng Cai added a comment -

      It provides three engines: google, PSpell and PSpell shell.
      PSpell needs command line aspell installed. And PspellShell need to compiled into PHP, so I think we should use Google engine by default, do you agree?

      Show
      Dongsheng Cai added a comment - It provides three engines: google, PSpell and PSpell shell. PSpell needs command line aspell installed. And PspellShell need to compiled into PHP, so I think we should use Google engine by default, do you agree?
      Hide
      Dongsheng Cai added a comment -

      Feel free to reopen if you find bugs of this.

      Show
      Dongsheng Cai added a comment - Feel free to reopen if you find bugs of this.

        People

        • Votes:
          0 Vote for this issue
          Watchers:
          2 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: