Moodle
  1. Moodle
  2. MDL-16755

Quiz Grading - Essay - Marks not showing up

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.8.4
    • Fix Version/s: None
    • Component/s: Quiz
    • Labels:
      None
    • Environment:
      Moodlerooms 1.8.2+ (1.8.4)
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE
    • Rank:
      12709

      Description

      When grading essay questions, I have given points, saved the mark and comments. It adds the total of the item, but the individual "marks" do not show up next to each item. (See attached screenshot.)

        Activity

        Tim Hunt added a comment -

        I just tested this in my Moodle 1.9.3 and 1.8.7 installs, and it works.

        And I can't see anything that changed between 1.8.4 and 1.8.7 (either in the tracker or CVS) that might affect this.

        So, despite your wonderfully clear screen-shot (thank you) I am going to have to resolve this as cannot reproduce.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: