Moodle
  1. Moodle
  2. MDL-1676

1.3 restore process should be abe to restore 1.4 (new) glossaries

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.3
    • Fix Version/s: None
    • Component/s: Glossary
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_13_STABLE
    • Rank:
      10327

      Description

      To mantain certain level of backwards compatibility... although this isn't the default approach!!

        Activity

        Hide
        Martin Dougiamas added a comment -

        From Eloy Lafuente (stronk7 at moodle.org) Friday, 30 July 2004, 02:02 AM:

        Done and in MOODLE_13_STABLE branch just now!!

        Now glossary module backups from a 1.4 version can be restored in a 1.3 (changes in the display format have arrived to 1.4).

        If no problems are detected, I'll close this bug in some days...ciao

        From Eloy Lafuente (stronk7 at moodle.org) Thursday, 5 August 2004, 03:07 AM:

        Closing this now. Reopen if necessary.

        Show
        Martin Dougiamas added a comment - From Eloy Lafuente (stronk7 at moodle.org) Friday, 30 July 2004, 02:02 AM: Done and in MOODLE_13_STABLE branch just now!! Now glossary module backups from a 1.4 version can be restored in a 1.3 (changes in the display format have arrived to 1.4). If no problems are detected, I'll close this bug in some days...ciao From Eloy Lafuente (stronk7 at moodle.org) Thursday, 5 August 2004, 03:07 AM: Closing this now. Reopen if necessary.
        Hide
        Michael Blake added a comment -

        assign to a valid user

        Show
        Michael Blake added a comment - assign to a valid user

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: