Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-17009

Backup will not work, if you "mix" Servers with and woithout MNET functionality

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.9.3
    • Fix Version/s: 1.9.4
    • Component/s: Backup
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      You cant restore a course which has been backuped with a MNET-enabled-Moodleserver to a non MNET-enabled-Moodleserver. I know there may be problems with users and rights, but we should find a solution, because not possibility to restore is no solution. Maybe just restoring the users as "standard users".
      regards Peter

        Attachments

        1. restore.png
          restore.png
          131 kB
        2. check.png
          check.png
          120 kB

          Issue Links

            Activity

              People

              Assignee:
              stronk7 Eloy Lafuente (stronk7)
              Reporter:
              pser2000 Peter Sereinigg
              Tester:
              Petr Skoda
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                28/Jan/09