Moodle
  1. Moodle
  2. MDL-1763

HTML editor at Moodle.org and IE6

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.4
    • Fix Version/s: None
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
      None
    • Environment:
      Mac System 9.0
    • Rank:
      8317

      Description

      I am observing that the HTML editor is not loading in IE6 at Moodle.org when attempting to post to a forum. Plain text editor loads. Nothing has changed in my use of IE, and until yesterday all worked well. No problems in Mozilla or Firefox.

        Activity

        Martin Dougiamas added a comment -

        From Martin Dougiamas (martin at moodle.com) Sunday, 22 August 2004, 10:34 AM:

        Janne knows what this is I think

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Sunday, 22 August 2004, 04:22 PM:

        I can see the editor now with IE and now error messages.

        And no extra comma at the end of the editor settings fontlist (when looking page source).

        From Martin Dougiamas (martin at moodle.com) Sunday, 22 August 2004, 06:21 PM:

        Works for me too.

        From Bryan Williams (insightjournal at msn.com) Monday, 23 August 2004, 05:32 AM:

        Things are working fine now in IE.

        Bryan

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Monday, 23 August 2004, 07:02 AM:

        The real problem was in defaults.php file.

        The last semicolon in editorfontlist was causing this.

        From Roman Genitheim (fettiborg at gmx.at) Tuesday, 24 August 2004, 03:39 AM:

        I have this problem too...when I press the Tab Key, than the problem is gone

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Tuesday, 24 August 2004, 04:08 AM:

        I'm pretty sure that Moodle version 1.3.4 do not have this particular Bug since these changes that caused this bug are not in version 1.3.4

        Maybe it's similar like this one: MDL-1070

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Friday, 27 August 2004, 04:48 AM:

        Can I close this, since it's not ver 1.3.4 bug?

        From non non (nbhansen at midway.uchicago.edu) Saturday, 25 September 2004, 05:02 PM:

        I'm not sure this is completely fixed. Just tried posting to Moodle from a Mac running OS9 and IE5 and the html editor did not appear at all.

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Saturday, 25 September 2004, 05:49 PM:

        It doesn't work on Mac's IE 5. It never has

        Michael Blake added a comment -

        assign to a valid user


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: