Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.9.3
    • Fix Version/s: 1.9.6
    • Component/s: Administration
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      go to Editor XMLDB and edit one of the Moodle tables.
      When you are in front to the list of the fields of a table, just click on one field's name. You get a blank page.

      Just an example: I am editing the table "data_fields" of mod/data/db.
      By clicking the link on the field name "param3" I get a blank page at the address:

      http://localhost:8888/moodle19/admin/xmldb/index.php?action=view_field_xml&dir=%2Fmod%2Fdata%2Fdb&field=param3&table=data_fields&select=edited

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Hi Daniele,

              it's not a blank page but an XML page. Depending of the browser you will see the XML directly or will need to watch the source code of the page.

              In any case, I'm closing this as duplicate of MDL-19304 , where, for 2.0 only I'm going to change the behaviour of those links.

              Thanks, hugs and ciao


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    21/Oct/09