Moodle
  1. Moodle
  2. MDL-17787

Replace moodletest cookies with $CFG->wwwroot x $_SERVER comparison

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.9
    • Fix Version/s: 2.0
    • Component/s: Administration
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      The old session switching problems are gone in latest PHP 5.2x and apache - the serious session error detected was most often caused by incorrect URL when accessing moodle (like wwwroot=moodle.org but www.moodle.org used in browser).

        Gliffy Diagrams

          Issue Links

            Activity

            Petr Skoda added a comment -

            done


              People

              • Assignee:
                Petr Skoda
                Reporter:
                Petr Skoda
                Participants:
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: