Moodle
  1. Moodle
  2. MDL-17828

Student Groups in Metacourses based on it's childcourses.

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.9, 1.9.1, 1.9.2, 1.9.3
    • Fix Version/s: None
    • Component/s: Course, Groups
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      If it's possible, could a feature be created so that instructors have the option to create either separate or visible groups in their metacourses (multiple section courses) based on the participants in the child courses ?
      In any course, under Groups, there is an option for the instructor to Auto-create groups either randomly or based on the students' first or last names. What we're looking for is the ability to tell the course to Auto-create groups for each child course.

      In addition, the course should have the ability to automatically drop or enroll students and put them in their respective groups based on the activity in the child courses.

        Gliffy Diagrams

          Issue Links

            Activity

            Joe Murphy added a comment -

            This looks like a duplicate of MDL-17929.


              People

              • Votes:
                25 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: