Moodle
  1. Moodle
  2. MDL-17861

Problem with the Lesson in Grade Book

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.9.3
    • Fix Version/s: None
    • Component/s: Lesson
    • Labels:
      None
    • Environment:
      Ubuntu 8.04 LTS Server, Dell PowerEdge 2650, Dual Xeons at about 3 GHz, 4 GB of RAM, 4 Hard Drives in RAID5 with a hot spare (5 drives total).
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_19_STABLE
    • Rank:
      4931

      Description

      A teacher has been having some problems with the lesson module. It didn't return the correct grades for a student into the grade book. It says everyone who took it got 100% but if you check the lesson itself (as a teacher or admin) it shows that some students didn't get 100%.

      edit Other issue was fixed. The teacher forgot to use the wildcard for if it was wrong and that cause the problem with the library file. The attachment was for this issue, please disregard it.

        Issue Links

          Activity

          Kyle created issue -
          Kyle made changes -
          Field Original Value New Value
          Summary Problem with the Lesson Lib for a short answer Problem with the Lesson in Grade Book
          Description A teacher has been having some problems with the lesson module. First, it didn't return the correct grades for a student into the grade book. It says everyone who took it got 100% but if you check the lesson itself (as a teacher or admin) it shows that some students didn't get 100%. Then during a test, I get an error about the modules lib. Please see Attachment for Ref. A teacher has been having some problems with the lesson module. It didn't return the correct grades for a student into the grade book. It says everyone who took it got 100% but if you check the lesson itself (as a teacher or admin) it shows that some students didn't get 100%.

          *edit* Other issue was fixed. The teacher forgot to use the wildcard for if it was wrong and that cause the problem with the library file.
          Kyle made changes -
          Description A teacher has been having some problems with the lesson module. It didn't return the correct grades for a student into the grade book. It says everyone who took it got 100% but if you check the lesson itself (as a teacher or admin) it shows that some students didn't get 100%.

          *edit* Other issue was fixed. The teacher forgot to use the wildcard for if it was wrong and that cause the problem with the library file.
          A teacher has been having some problems with the lesson module. It didn't return the correct grades for a student into the grade book. It says everyone who took it got 100% but if you check the lesson itself (as a teacher or admin) it shows that some students didn't get 100%.

          *edit* Other issue was fixed. The teacher forgot to use the wildcard for if it was wrong and that cause the problem with the library file. The attachment was for this issue, please disregard it.
          Przemyslaw Stencel made changes -
          Link This issue duplicates MDL-17101 [ MDL-17101 ]
          Martin Dougiamas made changes -
          Assignee Mark Nielsen [ bushido ] moodle.com [ moodle.com ]
          Martin Dougiamas made changes -
          Workflow jira [ 30199 ] MDL Workflow [ 44345 ]
          Martin Dougiamas made changes -
          Workflow MDL Workflow [ 44345 ] MDL Full Workflow [ 72722 ]
          Michael de Raadt made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Won't Fix [ 2 ]

            People

            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: