Moodle
  1. Moodle
  2. MDL-1792

Can't edit images using HTML editor

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.4
    • Fix Version/s: None
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_14_STABLE
    • Rank:
      13960

      Description

      I added an image to a forum post today using the HTML editor and it was displayed fine but when I went to edit it by clicking on the image (so that the 4 little quite squares appear at the corners of the image) and then clicking the image button, the image window that opened was empty. It did not show the information pertaining to the image that I had selected.

      In the past I am pretty sure I have been able to edit images (e.g. edit their alternate text or layout) by this procedure but today, no.

        Activity

        Martin Dougiamas added a comment -

        From Martin Dougiamas (martin at moodle.com) Wednesday, 25 August 2004, 12:43 PM:

        I'm not having this problem on Mozilla ... I can re-edit images and associated settings.

        From Gustav Delius (gwd2 at york.ac.uk) Thursday, 26 August 2004, 03:19 AM:

        I don't have this problem on IE6 either (Windows XP)

        From Timothy Takemoto (timothy at nihonbunka.com) Thursday, 26 August 2004, 03:53 AM:

        I am using Windows 2000 (Japanese version) and IE6 and I still seem to be getting the problem. The image edit window is empty of even the URL, and the link window does not appear.

        I will try on a different computer in about 12 hours.

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Friday, 27 August 2004, 04:57 AM:

        Can't reproduce this error. It works for me just fine.

        From Timothy Takemoto (timothy at nihonbunka.com) Friday, 27 August 2004, 09:25 AM:

        Exactly the same thing here at my computer at home. I cannot edit the images, and I cannot add links to them. The below is a screen shot of me attempting to edit an image. The edit window appears, but it is empty.

        http://tim.econo.yamaguchi-u.ac.jp/temp/edit_image.jpg

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Friday, 27 August 2004, 02:04 PM:

        Your in a student view!?! Should've said that also I was just checking the teacher/admin view.

        I'll check that.

        From Janne Mikkonen (janne.mikkonen at julmajanne.com) Friday, 27 August 2004, 02:49 PM:

        Just added fix for this also (student view).

        Try it out if it'll works.

        From Timothy Takemoto (timothy at nihonbunka.com) Tuesday, 31 August 2004, 03:09 PM:

        Thank you. It works for me too.

        Michael Blake added a comment -

        assign to a valid user


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: