Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-18047

Moodle docs link is hard to find and not labelled as 'help'

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 1.9.3
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      It's just dawned on me that the reason I have to keep telling people where the moodledocs link is and what it does is that it is really not very easy to find. Seeing as it's the primary resource for gaining help, it should be more prominent i.e. in the header, not the footer, and should also be labelled in a novice-friendly way such as 'get help using this page (Moodledocs)'. As it is, lots of people here are not sure what moodledocs is, and even when they do find the link, it looks like it will go to the same place every time - the moodle docs front page. It needs to be explicit about having a different landing page depending on where you are clicking it from.

        Gliffy Diagrams

          Activity

          mattgibson Matt Gibson created issue -
          mattgibson Matt Gibson added a comment -

          Whoops - just realised that the reference to 'this page' is present in the standard theme, but not in my custom one. My bad!

          I still think it needs to be labelled as 'help' though.

          dougiamas Martin Dougiamas made changes -
          Field Original Value New Value
          Workflow jira [ 30438 ] MDL Workflow [ 44419 ]
          dougiamas Martin Dougiamas made changes -
          Workflow MDL Workflow [ 44419 ] MDL Full Workflow [ 72790 ]
          tsala Helen Foster added a comment -

          Apologies for this issue not receiving any attention before now.

          It was decided that the 'Moodle Docs for this page' link should have an 'i' for information icon, though of course anyone is welcome to substitute it for a help icon on their Moodle site.

          tsala Helen Foster made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Not a bug [ 7 ]

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: