Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-18112

Too harsh: Sorry, Moodle requires PHP 5.2.8 or later (currently using version 5.2.6)

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Critical
    • Resolution: Fixed
    • 1.9
    • 2.0
    • Administration
    • None
    • MOODLE_19_STABLE
    • MOODLE_20_STABLE

    Description

      Upgrading to latest HEAD today a lot of people got a single line:

      "Sorry, Moodle requires PHP 5.2.8 or later (currently using version 5.2.6)"

      and nothing else. (Site is effectively stone dead).

      This is far too harsh, since we all know Moodle install will actually run fine on lower versions. Can't we a be a bit nicer about this?

      Attachments

        Activity

          People

            skodak Petr Skoda
            dougiamas Martin Dougiamas
            Andrew Lyons, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              24/Nov/10