Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.9.4
    • Fix Version/s: 1.9.5
    • Component/s: Gradebook
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      basic group support at course level in user gradebook report

        Gliffy Diagrams

          Attachments

            Activity

            skodak Petr Skoda added a comment -

            implemented

            argentum Vlas Voloshin added a comment -

            Petr, while you're working on the gradebook, I'd like to bring up an issue with user report, considering groupings. The problem is that users can see items in their reports, which they don't have access to, as they don't belong to corresponding grouping. I've made a small patch to fix this, though I'm not sure it does its work completely and always correctly. I'm attaching it here. Would you please take a look at it and this issue? Thanks in advance.

            nicolasconnault Nicolas Connault added a comment -

            Verified. Thanks Petr.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  13/May/09