Moodle
  1. Moodle
  2. MDL-18976

simplexml should be marked as a required php extension

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Libraries
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Simplexml is being used throughout multiple repository plugins and various other places in moodle.

      It should be added as an environmental dependency.

        Gliffy Diagrams

          Activity

          Hide
          Petr Skoda added a comment -

          done, thanks

          Show
          Petr Skoda added a comment - done, thanks

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: