Moodle
  1. Moodle
  2. MDL-19388

database bypass test in env needs to be removed in 1.8 and later versions

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.8, 1.9, 2.0
    • Fix Version/s: 1.8.10, 1.9.6, 2.0
    • Component/s: Administration
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE, MOODLE_19_STABLE, MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE, MOODLE_19_STABLE, MOODLE_20_STABLE

      Description

      it was used in 1.6 to skip the UTF8 requirement, needs to be removed now so that it prevents installation with older mysql versions

        Gliffy Diagrams

          Activity

          Hide
          Petr Skoda added a comment -

          done

          Show
          Petr Skoda added a comment - done

            People

            • Assignee:
              Petr Skoda
              Reporter:
              Petr Skoda
              Participants:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: