Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-19536

block_instances.contextid should be renamed block_instances.parentcontextid to avoid gross confusion

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 2.0
    • 2.0
    • Blocks
    • None
    • MOODLE_20_STABLE
    • MOODLE_20_STABLE

    Description

      See the discussion following http://moodle.org/mod/cvsadmin/view.php?conversationid=2564#c110753

      Hopefully only blocklib.php and its unit tests need to be changed.

      Attachments

        Issue Links

          Activity

            People

              timhunt Tim Hunt
              timhunt Tim Hunt
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                24/Nov/10