Moodle
  1. Moodle
  2. MDL-19542

Outcomes report shows Outcome full name on Activities column

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.5
    • Fix Version/s: 1.9.6
    • Component/s: Gradebook
    • Labels:
      None
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE
    • Rank:
      31643

      Description

      When using site-wide outcomes with a site-wide scale, the course Outcomes report shows Outcome full name on Activities column.
      Since the hyperlink in the Activities column yileds to the activity module related to the oucome, would probably more correct to display the activity name.

        Activity

        Joe Murphy added a comment -

        This is a substantial problem if you are trying to propagate a consistent set of outcomes for use across your school.

        David Mudrak added a comment -

        Reproduced. Taking over this issue

        David Mudrak added a comment -

        Fixed. Thanks for the report.


          People

          • Votes:
            2 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: