Moodle
  1. Moodle
  2. MDL-19547

lack of selector ".tag_cloud .s0" in "styles_fonts.css"

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.5
    • Fix Version/s: 1.8.9, 1.9.5, 2.0
    • Component/s: Themes
    • Labels:
      None
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE, MOODLE_19_STABLE, MOODLE_20_STABLE

      Description

      Tagcloud displays a tag with 1 user (entry) larger than a tag with 2~3 users (entries).

      Attached screenshot : "Facebook" tag has 1 user (entry) but it is larger than "FOOTBALL" tag which has 3 users (entries).

      It was caused by the lack of selector ".tag_cloud .s0" in "styles_fonts.css".

        Gliffy Diagrams

          Activity

          Patrick Malley added a comment -

          So, should .s0 be smaller than 0.9em? Perhaps 0.8em? Or, is that too similar to notice the difference?

          ISHIKAWA Takayuki added a comment -

          Thank you for the comment. I hope 0.8em.

          Patrick Malley added a comment -

          Closing because I added these styles to the Standard theme a few weeks ago and never settled the issue.

          Dongsheng Cai added a comment -

          thanks


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: