Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-19706

Get official SCORM 1.2 conformance from ADL

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.9.5
    • Fix Version/s: 1.9.6
    • Component/s: SCORM
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      Argh, this was on my list and just failed to happen

      Can you do this please SAM?

      We need to send in a full pack against the WIndows package of Moodle 1.9.5.

      Full instructions are here: http://www.academiccolab.org/certification/scorm/12lms.html

      The basic pack you need is http://server.moodle.local/Moodle1.9ConformancePack.zip

      And attached is the latest test results from 1.9.3 that Piers did.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Votes:
                  2 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    21/Oct/09