Moodle
  1. Moodle
  2. MDL-19676 META: 2.0 Blog Improvements
  3. MDL-20219

Delete blog_external block and implement this functionality in the Settings block

    Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Blog
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      The new settings block is the correct way to implement all the blog settings.

        Gliffy Diagrams

          Issue Links

            Activity

            Ralf Krause added a comment -

            Did you delete this blog_externals block?

            I still find a table named blog_externals in my Moodle 2.0 database. Should I delete this? The problem is that I get a warning in my Moodle4Mac 2.0 when I update it via cvs. On the page Plugins Check it's the last entry in the Block section.

            ? blog_externals Non-standard (Missing from disk)


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: