Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-20332

Settings block is stuck when accessing "admin/lang.php?mode=missing"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Moodle 2.0dev (20090922)
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      Steps to reproduce:

      1. Log in as an admin user
      2. Go to <moodleurl>/admin/lang.php?mode=missing
      3. Observe that the settings menu items are collapsed and that despite the correct display of the hand pointer, the links of the settings menu aren't active

      Expected behaviour:

      3. The settings menu should be open at the correct location and the links active

        Attachments

          Activity

            People

            • Assignee:
              samhemelryk Sam Hemelryk
              Reporter:
              mina Nicolas Martignoni
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Barbara Ramiro, Bas Brands
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: