Moodle
  1. Moodle
  2. MDL-20337

current values of CFG->courserequestnotify are not displayed in admin screen

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.9.5
    • Fix Version/s: None
    • Component/s: Course
    • Labels:
      None
    • Environment:
      any
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      A new feature of Moodle 1.9x is the ablility to email course requests to selected users in Administration/Courses/Course request, thus fixing http://tracker.moodle.org/browse/MDL-6160

      but the current settings are not displayed in the list box after modification and returning to the setting page as shown in the attached image. Nothing is show in the list box ...

      Cheers

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            Patrick Pollet added a comment -

            This seems to be a bug in Firefox where selected items in a multiple select are not displayed "in blue" when the select do not have the focus.
            To actually see the selected items one has to click on the scroller at the right side of the select...
            When clicking elsewhere on the page, selected items fade away...

            So Moodle do send right the selected items but firefox do not display them...

            bad...

            Show
            Patrick Pollet added a comment - This seems to be a bug in Firefox where selected items in a multiple select are not displayed "in blue" when the select do not have the focus. To actually see the selected items one has to click on the scroller at the right side of the select... When clicking elsewhere on the page, selected items fade away... So Moodle do send right the selected items but firefox do not display them... bad...
            Hide
            Michael de Raadt added a comment -

            Thanks for reporting this issue.

            We have detected that this issue has been inactive for over a year has been recorded as affecting versions that are no longer supported.

            If you believe that this issue is still relevant to current versions (2.1 and beyond), please comment on the issue. Issues left inactive for a further month will be closed.

            Michael d;

            lqjjLKA0p6

            Show
            Michael de Raadt added a comment - Thanks for reporting this issue. We have detected that this issue has been inactive for over a year has been recorded as affecting versions that are no longer supported. If you believe that this issue is still relevant to current versions (2.1 and beyond), please comment on the issue. Issues left inactive for a further month will be closed. Michael d; lqjjLKA0p6
            Hide
            Michael de Raadt added a comment -

            I'm closing this issue as it appears to have become inactive and is probably not relevant to a current supported version. If you are encountering this problem or one similar, please launch a new issue.

            Show
            Michael de Raadt added a comment - I'm closing this issue as it appears to have become inactive and is probably not relevant to a current supported version. If you are encountering this problem or one similar, please launch a new issue.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: