Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: None
    • Component/s: Blocks
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      Here's the context:

      The course is set to separate groups (force: No). The news forum is set to no groups.

      The problem:

      Latest News block does not display any news for students who are in groups.

        Gliffy Diagrams

          Attachments

            Activity

            dougiamas Martin Dougiamas added a comment -

            From P. S. (p_stencel at wp.pl) Tuesday, 12 October 2004, 05:00 AM:

            forgot to add: Moodle version 1.4.1+ (2004083101)

            From P. S. (p_stencel at wp.pl) Tuesday, 12 October 2004, 05:01 AM:

            Oh yes, and the news was posted by a teacher who supervises the whole course (and consequently does not belong to any group).

            From Jon Papaioannou (pj at moodle.org) Wednesday, 12 January 2005, 06:36 PM:

            I tried quite hard to reproduce this in the latest 1.4.3+ but had absolutely no luck so far. Can you please check that it still applies?

            From Jon Papaioannou (pj at moodle.org) Tuesday, 17 May 2005, 11:23 PM:

            Reminder, can we have more feedback on this Prem?

            From Jon Papaioannou (pj at moodle.org) Wednesday, 31 August 2005, 10:09 PM:

            Since this is old and cannot be reproduced, I 'm closing.

            mblake Michael Blake added a comment -

            Temporary transition to reassign bug to "pj".

            mblake Michael Blake added a comment -

            Re-closing bugs after re-assigning to "pj".


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: