Moodle
  1. Moodle
  2. MDL-20836

resource_popup: not working 1.9.6

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.6
    • Fix Version/s: 1.9.7
    • Component/s: Resource
    • Labels:
      None
    • Environment:
      Debian Etch, Moodle 1.9.6
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      resource_popup: not working after update to 1.9.6
      Website-Administration -> Modules -> Activities -> Resources
      The default vlaue resource_popup: Open in new window is not working any more. New Resources still are created with default property "Same Window"

        Gliffy Diagrams

          Issue Links

            Activity

            Petr Skoda added a comment -

            ?

            Detlef Anschlag added a comment -

            Hi Peter, I was still updating this issue while you wrote the questionmark.

            Petr Skoda added a comment -

            Oh, sorry I managed to test it before you finished this - it works fine for me on my test server

            Petr Skoda added a comment -

            managed to reproduce it, only "Link to file or web site does not work"

            Petr Skoda added a comment -

            should be fixed, please test

            Detlef Anschlag added a comment -

            Petr, please try "add a resource" and then "link to a resource or website". Only this option seems to be wrong. All other resource options show the right value: "new window".

            Detlef Anschlag added a comment -

            Hi Petr, now it works fine, thanks!

            Rossiani Wijaya added a comment -

            Tested on stable and works.

            resolved

            Closing


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: