Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-20900

make iconv ext required in 2.0

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: General
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      iconv library is already used in some 3rd party libraries used in moodle, it should not be any problem for our users because PHP 5.2 is expected to have it installed and it will be in all PHP 5.3

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              Hide
              skodak Petr Skoda added a comment -

              done

              Show
              skodak Petr Skoda added a comment - done

                People

                • Assignee:
                  skodak Petr Skoda
                  Reporter:
                  skodak Petr Skoda
                  Tester:
                  Nobody
                  Participants:
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    24/Nov/10