Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-21173

Moodle 1.8.11 - Failed opening required 'moodle/blocks/extrafields/admin_user.php'

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8.11
    • Fix Version/s: 1.8.12
    • Component/s: Unknown
    • Labels:
      None
    • Environment:
      Moodle4Mac 1.8.11
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      What does this error message mean?
      Failed opening required '/Applications/XAMPP/xamppfiles/htdocs/moodle18/blocks/extrafields/admin_user.php'

      I got it while I updated Moodle 1.8.11 today. The full error text is the following. I updated Moodle 1.8.11 via CVS.

      Warning: require_once(/Applications/XAMPP/xamppfiles/htdocs/moodle18/blocks/extrafields/admin_user.php) [function.require-once]: failed to open stream: No such file or directory in /Applications/XAMPP/xamppfiles/htdocs/moodle18/admin/user.php on line 435

      Fatal error: require_once() [function.require]: Failed opening required '/Applications/XAMPP/xamppfiles/htdocs/moodle18/blocks/extrafields/admin_user.php' (include_path='.:/Applications/xampp/xamppfiles/lib/php') in /Applications/XAMPP/xamppfiles/htdocs/moodle18/admin/user.php on line 435

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  27/Mar/10