Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.5
    • Fix Version/s: 2.0
    • Component/s: Accessibility, Forum
    • Labels:
      None
    • Difficulty:
      Difficult
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Discussion post - layout tables are used but not labeled as such

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              dougiamas Martin Dougiamas added a comment -

              Can you try and make this a div Rosie? It really should not be a table anyway, in this day and age.

              dougiamas Martin Dougiamas added a comment -

              Rosie can you post the patch you came up with so far? I think this is going to take too long for 2.0 ...

              rwijaya Rossiani Wijaya added a comment -

              Attached patch for what I've done so far.

              rwijaya Rossiani Wijaya added a comment -

              Adding Sam to watcher list.

              Sam, here is the tracker for forum wrapper.

              rwijaya Rossiani Wijaya added a comment -

              The issue is resolved through MDL-24895.


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    24/Nov/10