Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-22079

Default the Participant list to "student" instead of "All roles"

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 1.9.8
    • Fix Version/s: None
    • Component/s: Course
    • Labels:
      None
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      Have an option to have the Current Role dropdown default to "Student" instead of "All" for the participant block.

        Gliffy Diagrams

          Attachments

            Activity

            marina Marina Glancy added a comment -

            Thanks for reporting this.

            I'm closing this issue because I believe it affects only unsupported versions of Moodle. This issue will remain here in case other users have the same problem.

            If you haven't already done so, I encourage you to upgrade to a supported version.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: