Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.0
    • Fix Version/s: STABLE backlog
    • Component/s: Backup
    • Labels:
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      That seems to be a MUST under 2.0. Am I wrong?

      Of course add all the needed lang strings.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Grrr... I'm sure I discussed this with David (because I was "hacking" or "abusing" a bit strings in my ideas)... but I'm not able to find the discussion in my IM histories.

              David, do you?

              mudrd8mz David Mudrák added a comment -

              This can be closed as "Not a bug". Underscores are allowed. Initially, I had an idea of they could have special meaning but it was dropped.

              stronk7 Eloy Lafuente (stronk7) added a comment -

              As suggested, closing, thanks!


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: