Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-22372

Theme displayed incorrectly until mouse-over elements

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Themes
    • Labels:
      None
    • Environment:
      Windows 7 Pro, Internet Explorer 8.0.7600.16385, Moodle 2.0 dev (Build: 20100430)

      Description

      Running Moodle 2 with any theme causes layout to break when page first loads. Moving mouse over elements on the page or to the corners of the site fixes this. Applies to any theme running in "Modern browser" mode.

      To reproduce, install Moodle Moodle 2.0 dev (Build: 20100430)
      as normal. Bug should be evident without requiring any changes to site settings, core code etc.

      Haven't tested with any later Moodle builds nor with other browsers, so it may or may not have been fixed in the mean time.

      See URL for video of bug in action

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              samhemelryk Sam Hemelryk
              Reporter:
              grayda David Gray
              Tester:
              Nobody
              Participants:
              Component watchers:
              Bas Brands
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                24/Nov/10