Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-2323

Searching forums behaves strangely

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.4.3
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_14_STABLE

      Description

      Searching forums by a string of the form x.y.z...

      (single characters separated by periods) results in a very strange display of the returned results. See the following discussion:

      http://moodle.org/mod/forum/discuss.php?d=16700

      This is caused by a bug in the highlight() function in weblib.php and seems to same problem as MDL-626

        Gliffy Diagrams

          Attachments

            Activity

            dougiamas Martin Dougiamas added a comment -

            From Zbigniew Fiedorowicz (fiedorow at math.ohio-state.edu) Friday, 31 December 2004, 01:10 AM:

            I've submitted a fix for this in the CVS

            mblake Michael Blake added a comment -

            assign to a valid user


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: