Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Themes
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE
    • Rank:
      27078

      Description

      Moodle 2.0 Preview 4+ (Build: 20100803):

      This has really been bothering me. At the course home page, a course with progress tracking enabled, user clicks on Your progress help icon, the help file opens. The problem: any progress check icons that are already showing for activities in the course will show through the helppopupbox. See attached screenshot--notice the progress check icons for the two activities showing through.

        Activity

        Hide
        Patrick Malley added a comment -

        Chardelle,

        I'm assuming that the ODT file includes a screenshot. Is there a way you can upload that screenshot as an image file so I don't have to install OpenOffice to view it?

        Show
        Patrick Malley added a comment - Chardelle, I'm assuming that the ODT file includes a screenshot. Is there a way you can upload that screenshot as an image file so I don't have to install OpenOffice to view it?
        Hide
        Chardelle Busch added a comment -

        Done--for some reason it wouldn't let me attach the gif when I created the issue.

        Show
        Chardelle Busch added a comment - Done--for some reason it wouldn't let me attach the gif when I created the issue.
        Hide
        Patrick Malley added a comment -

        John, can you look into this? I'm assuming this is nothing more than a z-index issue. Please commit this fix to /canvas/core.css so it will cascade to all our themes.

        Show
        Patrick Malley added a comment - John, can you look into this? I'm assuming this is nothing more than a z-index issue. Please commit this fix to /canvas/core.css so it will cascade to all our themes.
        Hide
        John Stabinger added a comment -

        z-index css issue.

        Show
        John Stabinger added a comment - z-index css issue.

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: