Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-21432 META: Backup & restore 2.0
  3. MDL-23828

post: clean old course import plugin as it is no longer required.

    XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 2.0
    • Fix Version/s: STABLE backlog
    • Component/s: Backup
    • Labels:
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      Hi Eloy,

      Just adding this to your post: cleanup list, the course import plugin type is no longer needed as the new course import is now using the backup and restore processes.

      Cheers
      Sam

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: