Moodle
  1. Moodle
  2. MDL-23974

mark php-xmlIdom extension required

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Installation
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      We depend on this, but some distros do not include it by default, we need to add it to environment.xml file....

      the dom is necessary because it contains more features than other extensions - such as relative paths...

        Gliffy Diagrams

          Activity

          Hide
          Petr Skoda added a comment -

          done

          Show
          Petr Skoda added a comment - done

            People

            • Assignee:
              Petr Skoda
              Reporter:
              Petr Skoda
              Tester:
              Nobody
              Participants:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: