Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-24072

"Unfortunately the language "xx" could not be downloaded" [at installation choosing non English language]

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Installation
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      At installation of Moodle 2.0 Preview 4 (Build 20100903), when choosing a non-default language, there is an error message :

      Unfortunately the language "fr" could not be downloaded. The installation process will continue in English.

      ...and a language pack has to be enabled post-installation.

      Thanks for fixing that.

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            mudrd8mz David Mudrák added a comment -

            Fixed in CVS. Thanks for the report.

            Show
            mudrd8mz David Mudrák added a comment - Fixed in CVS. Thanks for the report.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  24/Nov/10