Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-24185

At Magazine Theme Long "Course Full Name" Not Displaying Properly

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Themes
    • Labels:
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      I'm using magazine theme coming with installation.

      If "Course Full Name" is long (not very long) system doesn't display it properly. I think it's going 2nd line

        Gliffy Diagrams

          Attachments

            Activity

            ptrkmkl Patrick Malley added a comment -

            John,

            Can you confirm that this is theme-specific? It seems like this is something that would be beyond the theme (or at least in base or canvas).

            epsd John Stabinger added a comment -

            I think he us referring to the site or course title in the header, so it would be theme specific.

            epsd John Stabinger added a comment -

            Added room for expanded title.

            mertdogan MERT DO?AN added a comment -

            Thanks.

            I'll update and check back soon.

            mertdogan MERT DO?AN added a comment -

            Problem isn't resolved.

            Thanks for new line but i think width of box is very low.

            You may increase width of current box. It can be same width with contents table.

            epsd John Stabinger added a comment -

            Can you post a screenshot of the exact area in question?

            epsd John Stabinger added a comment -

            Thanks for the upload mert. The problem is, that space is where the custom menu goes... I guess I could do something like if !custommenu and have the area be expanded. I'd have to test it first...

            mertdogan MERT DO?AN added a comment -

            I think this method solves our problem. Waiting for progress...

            epsd John Stabinger added a comment -

            Added the fix...

            mertdogan MERT DO?AN added a comment -

            Thanks.

            tsala Helen Foster added a comment -

            Hope it's OK to reopen this issue, as I've noticed the site name on http://demo.moodle.net/ doesn't display in full when viewed using Google Chrome on Ubuntu.

            tsala Helen Foster added a comment -

            Screenshot illustrating the problem attached. Using Firefox the site name is displayed in full 'Moodle Demonstration Site'.

            epsd John Stabinger added a comment -

            Helen,

            That is because you are also using the custom menu. It needs room for the menu on the right, so it only gives 50% percent on the left.

            The fix was only for when there was no custom menu in use...

            tsala Helen Foster added a comment -

            Thanks John, you're right, it's not a problem if you don't have a custom menu.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  24/Nov/10