Moodle
  1. Moodle
  2. MDL-24346

CLONE -Can not add a single simple discussion forum

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Incomplete
    • Affects Version/s: 1.8
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE
    • Rank:
      8160

      Description

      Add a new activity -> Forum

      Forum type: A single simple discussion

      --> Error.

      What should happen is that a single new discussion is started by the current user, with the content set to be the same as the forum introduction.

      This may also be a problem on 1.7.x, please check that too.

        Issue Links

          Activity

          Hide
          Petr Škoda added a comment -

          Please do not clone such old issues, instead create new issue with detailed information how to reproduce problems. In any case I would strongly encourage you to use latest 1.9.x instead of any 1.8.x

          Petr Skoda

          Show
          Petr Škoda added a comment - Please do not clone such old issues, instead create new issue with detailed information how to reproduce problems. In any case I would strongly encourage you to use latest 1.9.x instead of any 1.8.x Petr Skoda

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: