Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-24532

Forum Post Title on RSS Feeds no longer correct

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Navigation, RSS
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      I'm pretty sure generated RSS feeds from Moodle 2.0 (on Moodle.org) are no longer inheriting the correct title from the post.

      See the attached screenshot from my google reader feed, the feeds at the bottom are Pre 2.0 upgrade - they have Re: in responses. The later ones are from Moodle 2.0 upgrade and are missing the Re: bit.

      Looking at the posts in question: http://moodle.org/mod/forum/discuss.php?d=159340

      This is because the rss isn't being generated with the correct title..

        Attachments

          Activity

            People

            Assignee:
            andyjdavis Andrew Davis
            Reporter:
            poltawski Dan Poltawski
            Tester:
            Nobody
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              24/Nov/10