Moodle
  1. Moodle
  2. MDL-24626

Problem with using Moodle under Google Chrome

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.9.9
    • Fix Version/s: None
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
      None
    • Environment:
      Windows XP SP3, Google Chrome
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_19_STABLE
    • Rank:
      9766

      Description

      I am suffering from a problem when using Moodle under Windows XP SP3 using Google Chrome.
      When I try to edit any label I cannot see the HTML editing icon tools at all.
      The problem is general in all activities where an HTML editor is needed.

        Issue Links

          Activity

          Dan Marsden added a comment -

          htmleditor has been replaced by tinymce in Moodle 2.0 which supports Chrome so priority for this is slightly lower - please see linked duplicate bug for more information on a 1.9 patch which may get accepted into 1.9 after large amounts of testing - if you use the patch please post feedback on the bug to say that it works well for you - the more people that test and vote the more likely it will be accepted into 1.9 core.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: