Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.4.3
    • Fix Version/s: None
    • Component/s: Maths filters
    • Labels:
      None
    • Environment:
      Linux
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_14_STABLE

      Description

      Notice: Undefined variable: cmd in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 238

      Notice: Undefined variable: cmd in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 240

      Notice: Undefined variable: status in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 240

      The shell command

      returned status =

      Notice: Undefined variable: status in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 241

      Notice: Undefined variable: status in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 243

      Notice: Undefined variable: status in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 245

      Notice: Undefined variable: commandpath in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 248

      Notice: Undefined variable: commandpath in /home/httpd/vhosts/ptimoodle.be/httpdocs/filter/algebra/algebradebug.php on line 260

      mimetex executable not found!

      Image not found!

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            dougiamas Martin Dougiamas added a comment -

            From Zbigniew Fiedorowicz (fiedorow at math.ohio-state.edu) Friday, 4 February 2005, 06:39 AM:

            Both your algebra and the tex debug scripts function normally when I access them via the web at the urls:

            http://ptimoodle.be/filter/algebra/algebradebug.php

            http://ptimoodle.be/filter/tex/texdebug.php

            From (mathieu.allaert at bamacs.be) Friday, 4 February 2005, 04:35 PM:

            Yes, i know.

            But can't you make a error with the message : algebra2tex.pl must be CHMOD ?

            I found the solution in the helpfile.

            Show
            dougiamas Martin Dougiamas added a comment - From Zbigniew Fiedorowicz (fiedorow at math.ohio-state.edu) Friday, 4 February 2005, 06:39 AM: Both your algebra and the tex debug scripts function normally when I access them via the web at the urls: http://ptimoodle.be/filter/algebra/algebradebug.php http://ptimoodle.be/filter/tex/texdebug.php From (mathieu.allaert at bamacs.be) Friday, 4 February 2005, 04:35 PM: Yes, i know. But can't you make a error with the message : algebra2tex.pl must be CHMOD ? I found the solution in the helpfile.
            Hide
            mblake Michael Blake added a comment -

            assign to a valid user

            Show
            mblake Michael Blake added a comment - assign to a valid user

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: