Moodle
  1. Moodle
  2. MDL-25092

1.8.13+ (Bld. 20101027): div unbalanced at homepage in DEVELOPER debugging mode

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.8.13
    • Fix Version/s: 1.8.14
    • Component/s: General
    • Labels:
      None
    • Environment:
      WinXP SP2+(MS IE 6.0.2900.2180 and FireFox 3.5.5 portable) and Vista Home Premium+Google Chrome 9.0.570.1 dev
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE
    • Rank:
      32005

      Description

      After switching on DEVELOPER debugging mode there is blocking in MS IE 6.0 at debugging page. Stop processing!
      After reloading OS there is message about unbalanced /div in FF and it's possible to go to debugging page and switch DEVELOPER mode off.
      Using the same Moodle version after debugging switching on (see 1.png) under Chrome 9.0.570.1 (other PC) shows message "Error on line 377at column 62: Opening and ending tag mismatch: div line 0 and td" (2.png). The error repeats when pressing "HOME" button at the end of the page.
      Environment is shown at 3.png (see zipped file).
      P.S. Sorry if the info is old or not important: I'am for the 1-st time here and couldn't search all the relevant info on the site.

        Activity

        Hide
        Petr Škoda added a comment -

        Reassigning, could you please diagnose this issue and fix asap?
        thanks!

        Show
        Petr Škoda added a comment - Reassigning, could you please diagnose this issue and fix asap? thanks!
        Hide
        Martin Dougiamas added a comment -

        After Moodle 2.0

        Show
        Martin Dougiamas added a comment - After Moodle 2.0
        Hide
        Andrew Davis added a comment -

        Hi Alexander. I'm sorry but are now focusing our efforts on Moodle 1.9 and the just released 2.0. Moodle 1.8 bugs will only be fixed if they are extremely serious, for example, security issues.

        However, thank you for taking the time to report the issue. If you are able to upgrade and notice anything similar in the more recent versions of Moodle be sure to let us know.

        Show
        Andrew Davis added a comment - Hi Alexander. I'm sorry but are now focusing our efforts on Moodle 1.9 and the just released 2.0. Moodle 1.8 bugs will only be fixed if they are extremely serious, for example, security issues. However, thank you for taking the time to report the issue. If you are able to upgrade and notice anything similar in the more recent versions of Moodle be sure to let us know.
        Hide
        Andrew Davis added a comment -

        I've attempted to reproduce this bug without success. Ive installed 1.8 and the page seems to validate fine. Are you able to view source on that page and tell me what is at line 377?

        Show
        Andrew Davis added a comment - I've attempted to reproduce this bug without success. Ive installed 1.8 and the page seems to validate fine. Are you able to view source on that page and tell me what is at line 377?

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: